Требуется помощь зала

Уже десять дней на основном ноуте пользуюсь Linux Mint Debian Edition, и чем дальше, тем больше согласен с мнением Фэба (Fabian Scherchel): это — лучший на сегодняшний день deb-based дистрибутив. Лично меня в нём устраивает всё.

Отсюда проблема: очень хочется LMDE на нетбуке (и очень надоела на нём своими тараканами Ubuntu), но на нетбуке вместо видеоадаптера стоит Intel GMA500. Лучшая поддержка драйверов этой поделки — что устаревшего Poulsbo, что свежего EMGD — из всех Linux-дистрибутивов (если не считать MeeGo) как раз у Ubuntu, ибо именно под Ubuntu его собирает группа энтузиастов, ещё не забившая на GMA500. Ни под Debian, ни под собственно LMDE, сборок нет, надёрганный из Ubuntu Poulsbo тупо вываливается с ошибкой, EMGD я просто не могу заставить компилироваться (в основном, из-за нехватки знаний и опыта в таких делах).

Вопросы к залу:

  • Куда бедному крестьянину податься?
  • Знает ли кто-нибудь максимально близкий к Debian дистр с поддержкой EMGD (или, ещё лучше, репозиторий с EMGD для Debian Squeeze)?
  • Почему Intel — такие суки?
Комментарии — это вебменшены.